MediaMan Community MediaMan Forum
Pages: 1
Can I.... By: Homeismich Date: April 30, 2005
I just downloaded the new version of Mediaman  and want to know if I can install it over the 1.6 version or do I have to uninstall the old version first.

Thank you
Homeismich
Can I.... By: He.Shiming Date: April 30, 2005
An overwrite installation is as good as a fresh installation. However, please understand that MediaMan 2.x isn't compatible with the configuration file of 1.x. Which means that you'll lose your preferences, including price tracker, and the default collection file. Use File->Open to open your original collection file, and everything will be fine.